1. Stefunk
  2. Sherlock Holmes
  3. Free Templates / Extensions
  4. Monday, 12 December 2016
  5.  Subscribe via email
Hi,

Does anyone also have this problem with the latest j51 slideshow in Google Chrome and how can i fix this?
If i use only 1 slider picture instead of 2 or more, the picture in the showcase modul isnt showing.
My presets are: Show prev/next: no, Autoplay no, Show slide navigation: no, 100% width. Slide duration 0, slide interval 1000000.
in Firefox no problem, its show the picture. In Google Chrome not. Latest Chrome Version on PC with Win 7 and Win 8.1.

Thank you
Steve
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Steve

You intend to display just a single image may I suggest instead of using the Slideshow module simply add your single image to a 'Custom' module in the same position (Extensions -> Modules -> New -> New).

Ciarán
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ciaran

thanks for your reply.
I did this already, problem is only, that i have a space between the showcase modul and the content modul around 25px on the bottom, so i can see the background image.
In the editor i set all borders and margins to 0, centered the image, but it doesnt help. When i use the slideshow, there is no space on the bottom.
Andy idea, how i can fix it?
I use Fedora template with JCE Editor.

Thanks,
Steve
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 2
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Steve

Would you have a URL to an example of this issue?

Ciarán
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 3
Accepted Answer Pending Moderation
0
Votes
Undo
Was this resolved? I too am using (and have a separate forum question with Kindle & slideshow) only 1 image in the slideshow. The image shows on most devices but on one client's iPad it appears to the left.
I also tested a custom module in the showcase position instead of slideshow but the custom module cut off the image.
I'm interested to know if your issue has been resolved and what was done to fix it.
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 4
Accepted Answer Pending Moderation
0
Votes
Undo
Still having this problem. Main image appears in Edge, Firefox, Waterfox but not Chrome.

<div class="slidesjs-container" style="overflow: hidden; position: relative; width: 638px; height: 348px;"><div class="slidesjs-control" style="position: relative; left: 0px; width: 638px; height: 348px;"><img src="/images/headers/mainheader.jpg" alt="mainheader" class="slidesjs-slide" slidesjs-index="0" style="position: absolute; top: 0px; left: -1100px; width: 100%; z-index: 10; display: block; backface-visibility: hidden;"></div></div>

Element details captured from Chrome inspector screen.
Kindle template. Happy to pay for resolution.
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 5
Accepted Answer Pending Moderation
0
Votes
Undo
Hello

My apologies as I appear to have missed your original. Would you have a URL to an example of this issue?

Ciaran
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 6
Accepted Answer Pending Moderation
0
Votes
Undo
As always - EXCELLENT SUPPORT - Ciaran I would have to give you special permission to view the website outside of Canada. Here's a screenshot:

Missing image.jpg
Taken on Chrome.

Firefox view homepage.jpg
Firefox, same home page.

Single image, no slideshow - may change to more pictures this year.
Attachments (2)
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 7
Accepted Answer Pending Moderation
0
Votes
Undo
Thank you for detailing!

May I suggest sending temporary access to your Joomla installation to [email protected] and we will examine this issue further. For our reference please paste a link to this post in your email.

Ciaran
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 8
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ciaran,
I set up access and sent you emails. Please let me know if not received or if I can do anything further.
At your convenience. A million thank yous for all of your continued support.
Stay safe,
Peggy
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 9
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Peggy

We do not appear to have received any access details for the website in question. Could I ask you to ensure that you have added the URL to this post for our reference.

Ciaran
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 10
Accepted Answer Pending Moderation
0
Votes
Undo
Thank you Ciaran!
Issued resoved for Kindle template:

I have added the following to the Custom CSS field of your template settings which should hopefully resolve the issue for you (remove if adding more images)...

img.slidesjs-slide {
left: 0 !important;
}

:D EXCELLENT Support
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 11
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!

Join Our Newsletter

* indicates required
We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.
Joomla51 - Mullaghmore, Co. Sligo, Ireland
Joomla51.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by
Open Source Matters
the trademark holder in the United States and other countries.

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.

Ok