0
Votes
Undo
  1. pitzerwm
  2. Commercial Templates
  3. Wednesday, 08 August 2018
  4.  Subscribe via email
Making a Read More Button work in just an article. Maybe everyone on the planet knows this but I didn't.

I made an article told the menu type was a single article and even though the

<hr id="system-readmore" />


was in the article, nothing showed up. Also don't forget to turn it on in Global Config.

Apparently, You can not use it in just an article, you need to make the menu item a category Blog and I created a "blog" category and then it worked.

ALSO make sure that your Read More button color & hover color aren't the same as your background, or you won't see it.

If I am the only one that didn't realize this, please delete this thread.

CiarĂ¡n, you might consider adding another choice in the Type of Question.

Threads like this are more informative, than an issue. Of course, when you can't figure it out, YOU think that it is an issue:D


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Join Our Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.
Joomla51 - Mullaghmore, Co. Sligo, Ireland
Joomla51.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by
Open Source Matters
the trademark holder in the United States and other countries.