1. t_kley
  2. Site Showcase
  3. Sunday, 12 February 2017
  4.  Subscribe via email
Hello,

I bought the Nadia template the day before.
i've a problem with the Background Image on my front Page.
For days I try to put a picture in the main page. I have a modul in the showcase position but the image is not displayed across the whole page.

What should I do ?
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hello

Would you have a URL to an example of this issue?

Ciarán
  1. more than a month ago
  2. Site Showcase
  3. # 1
t_kley Accepted Answer Pending Moderation
0
Votes
Undo
Hello,

sorry, i have only a local installation.
My Problem is, i can look the Image (modul) in the showcase position but it is to small.
And in the showcase position it is limited to the CMS system and does not go over the whole page.

I hope you understand me.

Kind Regards

Thorsten
  1. more than a month ago
  2. Site Showcase
  3. # 2
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hello

Presuming I understand you correctly, try setting up your image slideshow within the templates parameters (Extensions -> Templates -> [YourTemplateStyle -> 'Styling' tab]. Multiple images can be added via the 'Header Images(s)' field.

Ciarán
  1. more than a month ago
  2. Site Showcase
  3. # 3
t_kley Accepted Answer Pending Moderation
0
Votes
Undo
Hello Ciaràn,

i've published my Projekt under http://avalon.hol.es/
In the front Page you can see my Problem,...

Regard
TK
  1. more than a month ago
  2. Site Showcase
  3. # 4
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hello

Presuming I understand you correctly, have you since been able to resolve your issue? Having checked your site, the header image appears to be filling the full width of the header.

If not may I suggest posting a screenshot detailing the issue you are having.

Ciarán
  1. more than a month ago
  2. Site Showcase
  3. # 5
t_kley Accepted Answer Pending Moderation
0
Votes
Undo
Thank you for your feedback

I have now inserted a picture in the body tag as a background-image.
Unfortunately I have only one photo and no changing.

How do I get a module in the background.

greeting
TK
  1. more than a month ago
  2. Site Showcase
  3. # 6
t_kley Accepted Answer Pending Moderation
0
Votes
Undo
of your question.
If not may I suggest posting a screenshot detailing the issue you are having.

Sure wy not !
  1. more than a month ago
  2. Site Showcase
  3. # 7
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hello

May I suggest sending temporary administration access to your Joomla installation to info@joomla51.com and we will examine this issue further. For our reference please paste a link to this post in your email.

Ciarán
  1. more than a month ago
  2. Site Showcase
  3. # 8
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Thank you

We have updated your template to the latest download and added 2 sliding images to your header.

Ciarán
  1. more than a month ago
  2. Site Showcase
  3. # 9
t_kley Accepted Answer Pending Moderation
0
Votes
Undo
WOW ..

I just looked at the last change and am really surprised.

Thanks, now everything works
  1. more than a month ago
  2. Site Showcase
  3. # 10
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Join Our Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.
Joomla51 - Mullaghmore, Co. Sligo, Ireland
Joomla51.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by
Open Source Matters
the trademark holder in the United States and other countries.