1. deaksie
  2. Sherlock Holmes
  3. Commercial Templates
  4. Tuesday, 30 October 2018
  5.  Subscribe via email
Hi Ciaran

Could you have a look at lithify.co.uk for me please?

In desktop view my article titles are showing fine, but in mobile view they are missing.

I believe this is down to my upgrade to 3.9.0 a few moments ago - do you have a good suggestion please? I can't see anywhere that would cause them to be switched off? I'm running Kinvara

Many thanks

Liz
Accepted Answer Pending Moderation
0
Votes
Undo
Hi LIz

Have you since been able to resolve this issue? On all devices that we have checked, your article titles are displaying without issue.

Ciaran
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ciaran

No they're still missing - both on my Android and when I emulate a small screen on my desktop.

See attachments - the title "Best Practice for ICS, DCS and SCADA" is present on the desktop version but missing on the "mobile" version

I have highlighted in yellow

L
Attachments (2)
Accepted Answer Pending Moderation
0
Votes
Undo
Thank you for detailing.

To amend you can add the following to the Custom CSS field of your templates..

@media only screen and (max-width: 959px) {
.pull-right.item-image {
float: none;
margin-bottom: 30px;
margin-left: 0;
}}


Ciaran
Accepted Answer Pending Moderation
0
Votes
Undo
Thank you! That works fine now, much appreciated.

Liz
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Join Our Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.
Joomla51 - Mullaghmore, Co. Sligo, Ireland
Joomla51.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by
Open Source Matters
the trademark holder in the United States and other countries.