1. ntsnet
  2. Commercial Templates
  3. Monday, 06 January 2020
  4.  Subscribe via email
Hi, The main menu on the site and logo are in the standard template menu position and not as a module in the 'hornav'. There seems to be a problem with the display of menu items (and logo) in Safari browser (version 13.0.4). On hover, all of the items disappear except the one under the cursor.

Scrolling down so that the menu shrinks in size, then it isn't a problem. Puzzled! I checked it with Chrome and that doesn't have this problem.

Site is somersetcaninemassage.com

Any clues please??

Thanks, Paul
References
  1. http://somersetcaninemassage.com
Accepted Answer Pending Moderation
0
Votes
Undo
Hello

Are you having the same issue with the template demo (https://www.joomla51.com/demo/0145/)?

Ciaran
  1. more than a month ago
  2. Commercial Templates
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ciaran,

Yes! I didn't use to have a problem with this, but possibly the latest version of Safari (13.0.4) is now giving the problem?

I assume that a smaller percentage of people will be using Safari compared to other browsers, but it is still a problem - I guess it's in the code somewhere!

Thanks,
Paul
  1. more than a month ago
  2. Commercial Templates
  3. # 2
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Paul

We have made a few changes to the template demo. Does this issue still exist (homepage only)... https://www.joomla51.com/demo/0145/

Ciaran
  1. more than a month ago
  2. Commercial Templates
  3. # 3
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ciaran,

OK, some success ... The menu items only disappear for part of the time. On first opening the home page I can select the menu and get the sub-menus up as well, but then if I move the cursor along and over one of the menu items they will all vanish! Logo stays there all the time thoug.

Regards,
Paul
  1. more than a month ago
  2. Commercial Templates
  3. # 4
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Paul

Thank you for your patience.

To amend try adding the following to the Custom CSS field of your templates parameters (Extensions -> Templates -> [YourTemplateStyle] -> Custom CSS)....

.hornav, .hornavmenu,
.vegas-wrapper, .header_row {
z-index: 2080;
}


Ciaran
  1. more than a month ago
  2. Commercial Templates
  3. # 5
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ciaran,

Was out for a couple of days.... Have tried the solution and that seems to have worked.
Once again many thanks for your quick response,
Paul
  1. more than a month ago
  2. Commercial Templates
  3. # 6
Accepted Answer Pending Moderation
0
Votes
Undo
Great... thank you for the update!

Ciaran
  1. more than a month ago
  2. Commercial Templates
  3. # 7
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!

Join Our Newsletter

* indicates required
We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.
Joomla51 - Mullaghmore, Co. Sligo, Ireland
Joomla51.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by
Open Source Matters
the trademark holder in the United States and other countries.

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.

Ok