1. pitzerwm
  2. Commercial Templates
  3. Tuesday, 05 June 2018
  4.  Subscribe via email
Trying to add a ReadMe button in this article. I'm using JCE editor, and it places the "button" where I want it, but when I go to the page, only the last half of the article is there.


The URL shows the total article, if I place the Read Me in the code, it only displays the last part of the article.

space: normal; word-spacing: 0px;">Tiene la titularidad de la cátedra de Pintura al Óleo en el Instituto Superior de Bellas Artes, del Ministerio de Educación, desde hace 18 años.

READ ME LINE IS HERE

<p class="paragraph_style_1" style="color: #000000; font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 16px; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;">Ejerció titularidad de Catedra de Dibujo artistico durante tres años en el mismo Instituto.
.

.
I did find the Options button on the Articles main page, and Read Me is checked as well as "Show text" What does the 100 tell you, characters?

Update: I went on to another page Envios and made it a blog. I tried "Read Me" and it shows the "button", but only if I put the mouse over the "blank"

http://isabel-de-anda.com/index.php/envios

So I'm puzzled that you can't use ReadMe in any article? Where do I fix the button not being visible/and color?



Thanks again.
References
  1. http://isabel-de-anda.com/index.php/curriculum
  2. http://isabel-de-anda.com/index.php/envios
ziggy Accepted Answer Pending Moderation
0
Votes
Undo
Hi Bill

From your Joomla administration try navigating to Content -> Articles -> Options and set the Show Intro Text field to yes.

Ciarán
  1. more than a month ago
  2. Commercial Templates
  3. # 1
pitzerwm Accepted Answer Pending Moderation
0
Votes
Undo
I went to to Content -> Articles -> Options and set the Show Intro Text field to yes.: Didn't work.

I also went to menu for Envios and set Show Intro Text to yes and neither worked. If I set Show Title with Read More yes, the size of the button changes and with the cursor you see the title.
  1. more than a month ago
  2. Commercial Templates
  3. # 2
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hi Bill

Just to confirm that it is a template related issue, may I suggest enabling one of the default Joomla templates (Protostar) and see if the issue persists?

Ciarán
  1. more than a month ago
  2. Commercial Templates
  3. # 3
pitzerwm Accepted Answer Pending Moderation
0
Votes
Undo
Due to progress, using the term loosely, I killed the Read More in the Envios menu chose.

BUT still needed to figure this out, I created a test page: http://isabel-de-anda.com/index.php/labor-docente

You can see that there is the same issue, the button is a white blank. I tried the above instructions and nothing has worked yet.
  1. more than a month ago
  2. Commercial Templates
  3. # 4
pitzerwm Accepted Answer Pending Moderation
0
Votes
Undo
Thanks to Ciarán's patience I found out what was wrong. In case you don't know it, to use the Read More button first you need to create a Category Blog.

I think that it is a Joomla thing.

Also, in your template options you need to make the button color different that the background and not white, as the text is white. You find this option under General > Typographic Styling > Button color and button hover cover.

If you are new, you will find many options that you might not be aware of or don't understand what they are for. So when things don't seem to be working right, go to the template options/defaults and see if you have missed something.
  1. more than a month ago
  2. Commercial Templates
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Join Our Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.
Joomla51 - Mullaghmore, Co. Sligo, Ireland
Joomla51.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by
Open Source Matters
the trademark holder in the United States and other countries.