0
Votes
Undo
  1. rogimon
  2. Commercial Templates
  3. Tuesday, 10 July 2018
  4.  Subscribe via email
Hello. How can I get different text to overlay each slide in the slide show? And can the slide show be resized for mobile? I have had to create my slides with text but when I view the site on my mobile device, the text cannot be rad in its entirety.

Can I replace the inbuilt slideshow with a slideshow module? I've tried the Code 7 slideshow but it doesn't fall in the same space as the built in slideshow which looks odd. See attached.

Apart from the built in slideshow, would the Sophia template be basically the same as the Kaylee?

Does the J51 slideshow module work with Kaylee?
Attachments (1)
rogimon Accepted Answer Pending Moderation
0
Votes
Undo
I tried the J51 Layer Slidshow module and that doesn't work either. It displays like the attachment. Should I just buy the Sophia template? Would that be the easiest thing to do?
  1. more than a month ago
  2. Commercial Templates
  3. # 1
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hello

One option is to use the carousel module bundled with your template to create revolving text. This module can be placed in the showcase-1a module position which will place your text over the header images.

Ciaran
  1. more than a month ago
  2. Commercial Templates
  3. # 2
rogimon Accepted Answer Pending Moderation
0
Votes
Undo
Will the carousel module rotate the text in time with the slideshow?
  1. more than a month ago
  2. Commercial Templates
  3. # 3
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Within the carousel module you can set the interval between slides to match that of your slideshow module.

Ciaran
  1. more than a month ago
  2. Commercial Templates
  3. # 4
rogimon Accepted Answer Pending Moderation
0
Votes
Undo
Ok. Is there anyway to get the slide show to be responsive as it is in the Sophia template?
  1. more than a month ago
  2. Commercial Templates
  3. # 5
rogimon Accepted Answer Pending Moderation
0
Votes
Undo
Within the carousel module you can set the interval between slides to match that of your slideshow module.

Ciaran


This is not working like I want. I want it to be like the Sophia template. Can I get that with this template?
  1. more than a month ago
  2. Commercial Templates
  3. # 6
makevalue Accepted Answer Pending Moderation
0
Votes
Undo
Ciarin,

I have had a similar issue with creating a slideshow. I installed the template without the quickstart option. I cannot find a Carousel module in my list of modules. I looked in template extras and did not see anything there. Where can I find this module by itself? I don't want to install the demo because I have the site nearly completed.

I currently have a Unite Nivo Slider installed which I have used on other sites. However there must be a script conflict with the template because it does not animate.

Thanks in advance.
Steve
References
  1. http://landauclients.com/silke/.
  1. more than a month ago
  2. Commercial Templates
  3. # 7
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hi Steve

The J51 Carousel module is available to download at the following URL... https://www.joomla51.com/free-module-extensions/item/j51-carousel

Ciaran
  1. more than a month ago
  2. Commercial Templates
  3. # 8
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
This is not working like I want. I want it to be like the Sophia template. Can I get that with this template?


Please find attached the LayerSlideshow module included with the Sophia template as requested.

Ciaran
Attachments (1)
  1. more than a month ago
  2. Commercial Templates
  3. # 9
rogimon Accepted Answer Pending Moderation
0
Votes
Undo
Thanks. I installed it and adjusted the margins and paddings in the template module overrides and it works. The only problem is that it adds a scroll bar to the bottom of the browser because the page.
  1. more than a month ago
  2. Commercial Templates
  3. # 10
makevalue Accepted Answer Pending Moderation
0
Votes
Undo
I really love your templates and your support is great. My new favorite template partner!

I was in the hospital for a bit but finished up the slider. It's really easy. However I have a problem with the the text bleeding off the slide but only on a desktop. It may be monitor. Could you look at it and tell me what you see: http://landauclients.com/silke/. The slider displays fine on my Andorid.

Also, while I was out, my partner configured the home page differently. On my Android all the content displays but the background layout is shifted. I looked at disabling some modules on the responsive tab but it only allows for module blocks to be hidden. Any thoughts?

Thanks again.
Steve
  1. more than a month ago
  2. Commercial Templates
  3. # 11
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hi Steve.

I hope you are well.

1. To amend you can add the following to the Custom CSS field of your templates parameters (Extensions -> Templates -> [YourTemplateStyle] -> Custom CSS)....

.layerslideshow .info {
width: 90%;
}


2. Would you have a screenshot demonstrating this issue?

Ciaran
  1. more than a month ago
  2. Commercial Templates
  3. # 12
makevalue Accepted Answer Pending Moderation
0
Votes
Undo
Ciaran,

I really wish Joomla 51 every success. Your support is amazing.

The custom css worked of course.

The screen capture is 4MB and I am working remotely without Photoshop. So I put the image on the website: http://landauclients.com/silke/images/Android-home-page.gif. Thanks in advance.

Steve
  1. more than a month ago
  2. Commercial Templates
  3. # 13
makevalue Accepted Answer Pending Moderation
0
Votes
Undo
I just noticed that the menu is affected by the LayerSlideshow. With the slideshow enabled, a user cannot select the secondary menus from the dropdown. They do not show. Do you have a workaround?

Steve
  1. more than a month ago
  2. Commercial Templates
  3. # 14
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hi Steve

2. To amend you can add the following to the Custom CSS field of your templates parameters (Extensions -> Templates -> [YourTemplateStyle] -> Custom CSS)....

@media only screen and (max-width: 767px) {
#main {
display: flex;
flex-direction: column;
}}


Ciaran
  1. more than a month ago
  2. Commercial Templates
  3. # 15
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
I just noticed that the menu is affected by the LayerSlideshow. With the slideshow enabled, a user cannot select the secondary menus from the dropdown. They do not show. Do you have a workaround?


Would you have a URL directly to an example of this issue?

Ciaran
  1. more than a month ago
  2. Commercial Templates
  3. # 16
makevalue Accepted Answer Pending Moderation
0
Votes
Undo
Ciaran,
thanks for the mobile fix.

I made the slider active again so you can see the issue on the home page: http://landauclients.com/silke/

I am also having a hard time on the inside pages getting the green background on the hornav (main menu). Any thoughts?

Steve
  1. more than a month ago
  2. Commercial Templates
  3. # 17
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Thank you

To amend you can add the following to the Custom CSS field of your templates parameters (Extensions -> Templates -> [YourTemplateStyle] -> Custom CSS)....

.header_sticky {
z-index: 120;
}


As you are setting the background to your menu using an image, try using the full URL to your image in your CSS...

.header_row {
background: url("http://landauclients.com/silke/images/background.jpg") repeat;
}


Ciaran
  1. more than a month ago
  2. Commercial Templates
  3. # 18
makevalue Accepted Answer Pending Moderation
0
Votes
Undo
Thanks for the fix on the drop down menus.

I think you misunderstood the remaining issue. If you look at the background color on the main menu on the home page, it shows green. If you look at inside pages, you see that what is green on the home page is white. Unless you hover over where the menu should be, nothing appears. It looks like the hover settings are the same as the home page menu but because background is white and the primary menu color is white, the menu is not visible.

I have tried adjusting colors in the template but I can't seem to find a setting that will make a difference. Could you help?

Steve
References
  1. http://landauclients.com/silke/index.php/therapies
  1. more than a month ago
  2. Commercial Templates
  3. # 19
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hi Steve

The background to the header of your homepage appears to the following image repeated horizontally... http://landauclients.com/silke/images/background.jpg

How was this image added? It does not appear to be set by the template settings but instead by some custom CSS? Amending this custom CSS with a full URL to the image should ensure that is works on all menu items.

Ciaran
  1. more than a month ago
  2. Commercial Templates
  3. # 20
  • Page :
  • 1
  • 2


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Join Our Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.
Joomla51 - Mullaghmore, Co. Sligo, Ireland
Joomla51.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by
Open Source Matters
the trademark holder in the United States and other countries.