1. EndeavorMorse
  2. Commercial Templates
  3. Monday, 14 May 2018
  4.  Subscribe via email
Ciaran,
As the attached screenshot shows, the top of the hornav menu items are slightly cutoff. Looks like a horizontal link hover (same color as menu background) is in play. Suggestions would be welcome.
Cheers,
Ron

Updated with new image (link color #ffffff)

Update #2: https://oldsilent.com/vinyl/index.php
Attachments (2)
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ron

Would you have a URL to an example of this issue?

Ciarán
  1. more than a month ago
  2. Commercial Templates
  3. # 1
EndeavorMorse Accepted Answer Pending Moderation
0
Votes
Undo
Ciaran,

Please see my edits in the above post for another screenshot and link.

I should note that I am using the Juliet template.

In addition to the above problem, it also seems that Chrome is posing two issues: a) no icon animation on scroll (J51 icon module); and b) inability to make menu assignments in the template. Neither of these issue appears with Microsoft Edge.

Cheers,
Ron
:o
  1. more than a month ago
  2. Commercial Templates
  3. # 2
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ron

Updating your temeplate to the latest download should resolve this issue. For further details on updating your template may I suggest the following article... https://www.joomla51.com/tutorials/item/updating-your-template

Ciarán
  1. more than a month ago
  2. Commercial Templates
  3. # 3
EndeavorMorse Accepted Answer Pending Moderation
0
Votes
Undo
Ciaran,

Thanks for the reply.

I updated the template, and that fixed the menu assigment and hornav menu issues.

The AF icons still do not animate in Chrome. Also, the icons (4 in 1 column vertical in side col2) do not all "center" as selected; the 2 middle icons seem fixed "left."

Cheers,

Ron
  1. more than a month ago
  2. Commercial Templates
  3. # 4
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ron

Unfortunately we are unable to replicate the Chrome animation issue.

To center your icon module try adding the following to the Custom CSS field of your templates parameters (Extensions -> Templates -> [YourTemplateStyle] -> Custom CSS)....

.j51_icons167 > a {
margin: 0 auto;
}


Ciarán
  1. more than a month ago
  2. Commercial Templates
  3. # 5
EndeavorMorse Accepted Answer Pending Moderation
0
Votes
Undo
Ciaran,

Well, I don't know what is going on; the suggested css in custom.css doesn't appear to work.

I looked in the Juliet template file, and there is no custom.css file. So, I added a empty custom.css file. However, saving the custom css in the template doesn't appear to write to the file. I am going to put the css directly in the file and see what happens.

I will also see check the write permissions on the file at the server.

Ron

EDIT: No joy with any of the above. Weird!
  1. more than a month ago
  2. Commercial Templates
  3. # 6
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ron

With the template you have 2 different ways to add your own CSS. You can add the CSS to a custom.css file which will be loaded if you have this option enabled in your template settings. You can also add the your custom CSS via the Custom CSS field in your template settings. Please note that adding CSS to the CUstom CSS Field does not add to the custom,css. The CSS field and the custom.css are in no way connected.

May I suggest sending temporary administration access to your Joomla installation to info@joomla51.com and we will add the suggested CSS for you. For our reference please paste a link to this post in your email.

Ciarán
  1. more than a month ago
  2. Commercial Templates
  3. # 7
EndeavorMorse Accepted Answer Pending Moderation
0
Votes
Undo
Ciaran,

Info sent.

Cheers,
Ron
  1. more than a month ago
  2. Commercial Templates
  3. # 8
EndeavorMorse Accepted Answer Pending Moderation
0
Votes
Undo
Ciaran,

Fixed the css issue.
Still no icon animation in Chrome, but it is no a huge deal.
Cheers,
Ron
  1. more than a month ago
  2. Commercial Templates
  3. # 9
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ron

Thank you for the update.

I will look further in to the Chrome issue and will let you know if I make any progress.

Ciarán
  1. more than a month ago
  2. Commercial Templates
  3. # 10
EndeavorMorse Accepted Answer Pending Moderation
0
Votes
Undo
Ciaran,

I finally sorted the Chrome issue.

I disabled the touch screen on my laptop and the animations work with page scrolling via the mouse.

Apparently, Chrome sets the Touch Events API to "Automatic" in its flags. Set to "Enabled," the conflict is resolved.:D

Cheers,

Ron
  1. more than a month ago
  2. Commercial Templates
  3. # 11
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Excellent. Thank you for the update and for sharing your solution! :)

Ciarán
  1. more than a month ago
  2. Commercial Templates
  3. # 12
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Join Our Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.
Joomla51 - Mullaghmore, Co. Sligo, Ireland
Joomla51.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by
Open Source Matters
the trademark holder in the United States and other countries.