1. saltri77
  2. Free Templates / Extensions
  3. Wednesday, 03 May 2017
  4.  Subscribe via email
Hi,
I've a problem with nadia template free version. The container in which items are displayed (I don't know if it's maincontainer or not), has an uneditable height so it's impossible to read a part of my items in the page... how can I fix this? Thanks
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hello

I am not sure if I understand you correctly. Would you have a URL to an example of your issue?

Ciarán
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 1
saltri77 Accepted Answer Pending Moderation
0
Votes
Undo
It's a local installation.
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 2
Bico Accepted Answer Pending Moderation
0
Votes
Undo
I have the exactly same problem but my nadia template version isn't free.
My URL is
http://www.biancospazio.it
Now you can't see the site but I can put it online when you want to see it
thanks for everything
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 3
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hello

May I suggest sending temporary access to your site to info@joomla51.com and we will examine this issue further. For our reference please paste a link to this post in your email.

Ciarán
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 4
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Thank you

To amend try adding the following to the Custom CSS field of your template settings...

.module .module_surround,
.module_menu .module_surround {
height: auto;
}


Ciarán
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 5
Bico Accepted Answer Pending Moderation
0
Votes
Undo
Thank you
I entered the code in the TEMPLATE_RTL.CSS file but nothing changed.
I have another problem, not directly connected to the first one: I inserted 4 modules in the BASE-2 position but it seems to take up too much space.
Thank you
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 6
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hello

Add the suggested CSS to the Custom CSS field within your template settings (Extensions -> Templates -> [YourTemplateStyle] -> Custom CSS).

Ciarán
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 7
Bico Accepted Answer Pending Moderation
0
Votes
Undo
ops, sorry..
Now I copied it in the right place but continues a non-executive ..
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 8
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hello

May I suggest sending temporary administration access to your Joomla installation to info@joomla51.com and we will examine this issue further. For our reference please paste a link to this post in your email.

Ciarán
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 9
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Thank you

I have added added the suggested CSS to your templates Custom CSS field and your modules appear to be now displaying correctly.

Ciarán
  1. more than a month ago
  2. Free Templates / Extensions
  3. # 10
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Join Our Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.
Joomla51 - Mullaghmore, Co. Sligo, Ireland
Joomla51.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by
Open Source Matters
the trademark holder in the United States and other countries.