1. suzannek
  2. Sherlock Holmes
  3. Commercial Templates
  4. Saturday, 13 October 2018
  5.  Subscribe via email
Hi,

I am using the Elvira template on several sites.

On one, when the page starts to loads the menu appears briefly below the slideshow on the homepage then moves to its correct position at the top of the page.

I think that I may have caused this to happen rather than it being an issue with the template. Or is it a known problem with a fix?

Thanks for any help
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Suzanne

To amend you can add the following to the Custom CSS field of your templates parameters (Extensions -> Templates -> [YourTemplateStyle] -> Custom CSS)....

#container_header {
position: absolute;
top: 0;
}


Ciaran
  1. more than a month ago
  2. Commercial Templates
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
Thank-you, Ciaran,

That worked perfectly.

I love Joomla51 templates and the support you give us is superb.

Suzanne
  1. more than a month ago
  2. Commercial Templates
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Join Our Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.
Joomla51 - Mullaghmore, Co. Sligo, Ireland
Joomla51.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by
Open Source Matters
the trademark holder in the United States and other countries.