1. pigos
  2. Free Templates / Extensions
  3. Sunday, 01 July 2018
  4.  Subscribe via email
Hi Ciaràn,

I have a site based on J51_Classic 1.1 on Joomla 3.8.3 working perfectly:
http://www.liceoberti.gov.it

As I need to upgrade Joomla to 3.8.10, do you think the template will support the upgrade or it is better to switch to a new one?

Many thanks and regards
ciaran Accepted Answer Pending Moderation
0
Votes
Undo
Hello

Yes our Classic template supports Joomla 3.8.10. You should be able to upgrade without any issues with your template.

Ciaran
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Join Our Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.
Joomla51 - Mullaghmore, Co. Sligo, Ireland
Joomla51.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by
Open Source Matters
the trademark holder in the United States and other countries.