1. avarua
  2. Commercial Templates
  3. Wednesday, 05 December 2018
  4.  Subscribe via email
Hello,

I bought the Template SOPHIA and i have a big Problem.
In the Backend under Extension/modules/Template i would change Logo and other Pictures (Slideshoe etc.) but when i klick the Select-Button nothing happens.
The Browser shows me down left, that the is a connection to the server und some Data will be recieved, but no Window opens, so i can chenge the Pictures.

I have used a lot of Templates from Joomla51, but this is the first time that i have this problem.

Please help!!!!

I need the Template, when i go to my Costumer on Friday!

Thanx,
Mirko
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Mirko

May I suggest sending temporary administration access to your Joomla installation to info@joomla51.com and we will examine this issue further. For our reference please paste a link to this post in your email.

Ciaran
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Mirko

Thank you. We appear to be able to select a logo image without any issue. Is the issue resolved if you use a different browser?

Ciaran
Accepted Answer Pending Moderation
0
Votes
Undo
No, it was the same in Chrome.
But now it works.
Crazy. :o

Thanx for quick response and help!!!!!!

Mirko
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Join Our Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.
Joomla51 - Mullaghmore, Co. Sligo, Ireland
Joomla51.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by
Open Source Matters
the trademark holder in the United States and other countries.